vSphere 5.5 & the Isilon NAS VAAI Plugin – Part 2 – v1.2

vSphere 5.5 & the Isilon NAS VAAI Plugin – Part 2 – v1.2

If you have vSphere 5.0/5.1 and have waited to upgrade to 5.5, at least in part because you have some Isilon NFS datastores, you wait is over.

In case you missed it, an updated vSphere VAAI plugin for use with Isilon storage (NFS) was released recently.

I downloaded the updated plugin from EMC’s Support Site. Looking at the release notes, OneFS 7.1.0 is the minimum version of OneFS supported.

The installation process is the same as a previous post (Configuring the EMC Isilon NAS VAAI Plugin for vSphere 5.0/5.1).

In my lab, tried it out on a OneFS 7.2.0 virtual cluster… After a host reboot, I see VAAI is supported.

isilon-nfs-vaai-1.2I haven’t tried the plugin with vSphere 5.0 or 5.1.

I know that EMC and VMware worked together for a while to validate this package, and I’m glad to see it has been released.

One thought on “vSphere 5.5 & the Isilon NAS VAAI Plugin – Part 2 – v1.2

  1. Be aware: The VAAI 1.2 plugin does not work with OneFS 7.1.0.2
    There this Plugin crashes the web- and PAPI services. I’ve opened a servicerequest at EMC for this. With OneFS 7.1.0.6 it seems(!) to work actually.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.